Description

Lorsque vous tentez d'activer votre licence NiceLabel, l'activation s'arrête et signale une erreur avec le titre : « Échec de connexion de la licence ».

UUID-12d5893e-5c52-725d-0dae-f50a61dd704d.png

Avertissement

Enregistrer votre travail immédiatement pour ne pas perdre vos modifications. Si vous perdez votre connexion avec le serveur de la licence, NiceLabel 10 se ferme au bout de 5 minutes.

Cause

Cause 1 : Les paramètres de votre pare-feu bloquent votre connexion. Le serveur de la licence NiceLabel vérifie si votre licence est active et valide. C'est pour cette raison que la connexion entre votre ordinateur et le serveur de la licence NiceLabel est obligatoire. Sans connexion, vous ne pouvez pas activer NiceLabel 10.

Note

Le serveur de la licence NiceLabel délivre et active les licences que vous achetez.

Cause 2 : Arrêt de NiceLabel Proxy Service. Si vous utilisez une licence multi-utilisateurs, vos applications NiceLabel installées utilisent NiceLabel Proxy Service pour communiquer les informations de la licence. Si ce service s'arrête sur l'un des ordinateurs, la copie installée n'est plus active.

Solution

Il y a deux solutions possibles.

  • Pour la cause 1, vérifier les paramètres de votre pare-feu. S'assurer que le port 6772 est ouvert.

Note

Contactez votre service informatique pour les paramètres du pare-feu.

  • Pour la cause 2, redémarrer NiceLabel Proxy Service :

  1. Ouvrir Services sur votre ordinateur.

    UUID-a82aa962-cad0-5f1f-1597-a9107539ef8c.png
  2. Rechercher NiceLabel Proxy Service.

    UUID-247a2245-424c-8eea-55a6-5f22991f7914.png
  3. Faire un clic droit sur les étiquettes et sélectionner Redémarrer.

    Note

    Si le problème avec ce service persiste, essayer de l'utiliser avec votre compte système local. Faire un clic droit sur le service et aller dans l'onglet Propriétés > Se connecter. Se connecter en utilisant Compte système local.

  4. Redémarrer NiceLabel 10.