Description
Lorsque vous tentez d'activer votre licence NiceLabel, l'activation s'arrête et signale une erreur avec le titre : « Nous ne pouvons pas vérifier votre licence ».
Cause
Cause 1 : Les paramètres de votre pare-feu bloquent votre connexion. Le serveur de la licence NiceLabel vérifie si votre licence est active et valide. C'est pour cette raison que la connexion entre votre ordinateur et le serveur de la licence NiceLabel est obligatoire. Sans connexion, vous ne pouvez pas activer 2019.
Note
Le serveur de licence NiceLabel délivre et active les licences achetées.
Cause 2 : NiceLabel Proxy Service s'est arrêté. Si vous utilisez une licence multi-utilisateurs, vos applications NiceLabel installées utilisent NiceLabel Proxy Service pour communiquer les informations de la licence. Si ce service s'arrête sur l'un des ordinateurs, la copie installée est désactivée.
Solution
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Pour la cause 1, vérifier les paramètres de votre pare-feu. S'assurer que le port 6772 est ouvert.
Note
Contactez votre service informatique pour les paramètres du pare-feu.
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Pour la cause 2, redémarrer NiceLabel Proxy Service :
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Ouvrir Services sur votre ordinateur.
Si le problème avec ce service persiste, essayer d'utiliser le service avec votre compte système local. Faire un clic droit sur le service et aller dans l'onglet Propriétés > Se connecter. Se connecter en utilisant Compte système local.
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Rechercher NiceLabel Proxy Service.
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Faire un clic droit sur les étiquettes et sélectionner Redémarrer.
Note
Si le problème avec ce service persiste, essayer d'utiliser le service avec votre compte système local. Faire un clic droit sur le service et aller dans l'onglet Propriétés > Se connecter. Se connecter en utilisant Compte système local.
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Répéter la procédure d'activation de la licence.