Descripción
Cuando intenta activar su licencia de NiceLabel, la activación se detiene e informa un error con este título: “Falló la conexión a la licencia”.
Aviso
Guarde su trabajo inmediatamente para evitar perder los cambios. Si pierde conexión con el servidor de licencias, NiceLabel 10 se cierra después de 5 minutos.
Causa
Causa 1: La configuración del firewall está bloqueando su conexión. El servidor de licencias NiceLabel verifica si su licencia está activa y es válida. Por este motivo, es necesario conectar la computadora con el servidor de licencias de NiceLabel. Si no hay conexión, no podrá activar su NiceLabel 10.
Nota
El servidor de licencias de NiceLabel emite y activa las licencias compradas.
Causa 2: NiceLabel Proxy Service se detuvo. Si tiene una licencia para varios usuarios, las aplicaciones NiceLabel instaladas utilizan NiceLabel Proxy Service para comunicar la información de la licencia. Si este servicio se detiene en una de las computadoras, la copia instalada ya no estará activa.
Solución
Hay dos posibles soluciones.
-
Para la causa 1, verifique la configuración de su firewall. Asegúrese de que esté abierto el puerto 6772.
Nota
Consulte a su personal de TI sobre la configuración del firewall.
-
Para la causa 2, reinicie NiceLabel Proxy Service:
-
Abra los Servicios en su computadora.
-
Busque NiceLabel Proxy Service.
-
Haga clic con el botón derecho en el servicio y haga clic en Reiniciar.
Nota
Si el problema con este servicio persiste, intente ejecutarlo con la cuenta de su sistema local. Haga clic con el botón derecho en el servicio y vaya a la pestaña Propiedades > Inicio de sesión. Inicie sesión usando la Cuenta del sistema local.
-
Reinicie NiceLabel 10.