Descripción

Cuando intenta activar su licencia de NiceLabel, la activación se detiene e informa un error con este título: “No podemos verificar su licencia”.

UUID-f197170e-f534-b00f-8fda-f9851cc8cdd4.png

Causa

Causa 1: La configuración del firewall está bloqueando su conexión. El servidor de licencias NiceLabel verifica si su licencia está activa y es válida. Por este motivo, es necesario conectar la computadora con el servidor de licencias de NiceLabel. Si no hay conexión, no podrá activar NiceLabel 10.

Nota

El servidor de licencias NiceLabel emite y activa las licencias compradas.

Causa 2: NiceLabel Proxy Service se detuvo. Si tiene una licencia para varios usuarios, las aplicaciones NiceLabel instaladas utilizan NiceLabel Proxy Service para comunicar la información de la licencia. Si este servicio se detiene en una de las computadoras, la copia instalada se desactiva.

Solución

  • Para la causa 1, verifique la configuración de su firewall. Asegúrese de que esté abierto el puerto 6772.

Nota

Consulte a su personal de TI sobre la configuración del firewall.

  • Para la causa 2, reinicie NiceLabel Proxy Service:

  1. Abra los Servicios en su computadora.

    UUID-a82aa962-cad0-5f1f-1597-a9107539ef8c.png

    Si el problema con este servicio persiste, intente ejecutarlo con la cuenta de su sistema local. Haga clic con el botón derecho en el servicio y vaya a la pestaña Propiedades > Inicio de sesión. Inicie sesión usando la Cuenta del sistema local.

  2. Busque NiceLabel Proxy Service.

  3. Haga clic con el botón derecho en el servicio y haga clic en Reiniciar.

    UUID-247a2245-424c-8eea-55a6-5f22991f7914.png

    Nota

    Si el problema con este servicio persiste, intente ejecutarlo con la cuenta de su sistema local. Haga clic con el botón derecho en el servicio y vaya a la pestaña Propiedades > Inicio de sesión. Inicie sesión usando la Cuenta del sistema local.

  4. Repita el procedimiento de activación de licencias.