Beschreibung

Wenn Sie versuchen, Ihre NiceLabel Lizenz zu aktivieren, stoppt der Aktivierungsvorgang und gibt einen Fehler mit dem Titel „Lizenzverbindung fehlgeschlagen“ aus.

UUID-12d5893e-5c52-725d-0dae-f50a61dd704d.png

Warnung

Speichern Sie umgehend Ihre Arbeit, um zu verhindern, dass Änderungen verloren gehen. Wenn Sie die Verbindung zum Lizenzierungs-Server verlieren, wird NiceLabel 10 nach 5 Minuten beendet.

Ursache

Ursache 1: Firewall-Einstellungen blockieren Ihre Verbindung. Der NiceLabel Lizenzierungs-Server prüft, ob Ihre Lizenz aktiv und gültig ist. Daher ist die Verbindung zwischen Ihrem Computer und dem NiceLabel Lizenzierungs-Server obligatorisch. Besteht keine Verbindung, können Sie NiceLabel 10 nicht aktivieren.

Anmerkung

Der NiceLabel Lizenzierungs-Server gibt die von Ihnen gekauften Lizenzen aus und aktiviert sie.

Ursache 2: Angehaltener NiceLabel Proxy Service. Wenn Sie eine Mehrbenutzer-Lizenz haben, nutzen Ihre installierten Anwendungen den NiceLabel Proxy Service, um Lizenzierungsdaten zu übermitteln. Wenn dieser Dienst auf einem der Computer stoppt, ist die installierte Kopie nicht mehr aktiv.

Lösung

Es gibt zwei mögliche Lösungen.

  • Überprüfen Sie für Ursache 1 Ihre Firewall-Einstellungen. Stellen Sie sicher, dass Port 6772 geöffnet ist.

Anmerkung

Fragen Sie Ihr IT-Team nach den Firewall-Einstellungen.

  • Starten Sie für Ursache 2 den NiceLabel Proxy Service neu:

  1. Öffnen Sie die Dienste auf Ihrem Computer.

    UUID-a82aa962-cad0-5f1f-1597-a9107539ef8c.png
  2. Suchen Sie den NiceLabel Proxy Service.

    UUID-247a2245-424c-8eea-55a6-5f22991f7914.png
  3. Klicken Sie mit der rechten Maustaste auf den Dienst und wählen Sie Neu starten.

    Anmerkung

    Wenn das Problem mit diesem Dienst weiterhin besteht, versuchen Sie, ihn mit Ihrem lokalen Systemkonto auszuführen. Klicken Sie mit der rechten Maustaste auf den Dienst und gehen Sie auf Eigenschaften > Anmelden-Registerkarte. Melden Sie sich mit dem Lokalen Systemkonto an.

  4. Starten Sie NiceLabel 10 neu.