Beschreibung
Wenn Sie versuchen, Ihre NiceLabel Lizenz zu aktivieren, stoppt der Aktivierungsvorgang und gibt einen Fehler mit dem Titel „Wir können Ihre Lizenz nicht prüfen“ aus.
Ursache
Ursache 1: Firewall-Einstellungen blockieren Ihre Verbindung. Der NiceLabel Lizenzierungs-Server prüft, ob Ihre Lizenz aktiv und gültig ist. Daher ist die Verbindung zwischen Ihrem Computer und dem NiceLabel Lizenzierungs-Server obligatorisch. Besteht keine Verbindung, können Sie NiceLabel 10 nicht aktivieren.
Anmerkung
Der NiceLabel Lizenzierungs-Server gibt die gekauften Lizenzen aus und aktiviert sie.
Ursache 2: NiceLabel Proxy Service wurde angehalten. Wenn Sie eine Mehrbenutzer-Lizenz haben, nutzen Ihre installierten Anwendungen den NiceLabel Proxy Service, um die Lizenzierungsdaten zu übermitteln. Wenn dieser Dienst auf einem der Computer stoppt, wird die installierte Kopie deaktiviert.
Lösung
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Überprüfen Sie für Ursache 1 Ihre Firewall-Einstellungen. Stellen Sie sicher, dass Port 6772 geöffnet ist.
Anmerkung
Fragen Sie Ihr IT-Team nach den Firewall-Einstellungen.
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Starten Sie für Ursache 2 den NiceLabel Proxy Service neu:
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Öffnen Sie die Dienste auf Ihrem Computer.
Wenn das Problem mit diesem Dienst weiterhin besteht, versuchen Sie, ihn mit Ihrem lokalen Systemkonto auszuführen. Klicken Sie mit der rechten Maustaste auf den Dienst und gehen Sie auf Eigenschaften > Anmelden-Registerkarte. Melden Sie sich mit dem Lokalen Systemkonto an.
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Suchen Sie den NiceLabel Proxy Service.
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Klicken Sie mit der rechten Maustaste auf den Dienst und wählen Sie Neu starten.
Anmerkung
Wenn das Problem mit diesem Dienst weiterhin besteht, versuchen Sie, ihn mit Ihrem lokalen Systemkonto auszuführen. Klicken Sie mit der rechten Maustaste auf den Dienst und gehen Sie auf Eigenschaften > Anmelden-Registerkarte. Melden Sie sich mit dem Lokalen Systemkonto an.
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Wiederholen Sie das Lizenzaktivierungs-Verfahren.