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Activating your license

To activate your NicelLabel applications, you need the key that you received via email from your
NicelLabel reseller after completing your purchase.

The email attachment with your activation key looks like this:

PRODUCT INFORMATION

PowerForms Suite 5 printers Version upgrade - SMA

Congratulations on your purchase of NiceLabel.
Software Maintenance Agreement (SMA) Informaton

your
Legal information and notices avaitable at wuw,

Free software upgrade
For upgrades inside & major release. users can downioad and install new versions
of the software from NiceLabel web page: www nicelabel com

For major upgrades (eg. v6 -> v2017) user must request a free upgrade key by
contacting NiceLabel on premiumsuppon@nicetabel com

Technical

To request technical support please visit www nicetabel COTVSUppOrpremium and
choose the desired support channel

1 you have any questons regarding your purchase. please Contact your nearest
NiceLabel office or partner that you SMA from

Other useful links:

www.nicelabel.com

Activating NicelLabel applications

NOTE: Make sure your internet connection is working while you activate or deactivate
NicelLabel 2019.

To activate and register your NicelLabel license in Designer, Automation, or Print:
1. Run your NicelLabel 2019 application.

2. The NicelLabel 2019 activation window opens. If you are already running trial version, go
to File > About > Activate Your License. Click Activate.

3. The activation dialog opens.

« Paste your license key into the license key field (from the email you received after
purchase).

« Type in your user information.

4. Click Activate Your License. Your copy of NiceLabel 2019 is ready.



NOTE: If you purchase a print-only license, activate your license in NiceLabel Print. If you try
to activate your print-only license in Designer or Automation, the license appears invalid.

To activate and register your NiceLabel license in Control Center:
1. Goto Administration > Licenses.
2. Click Activate new product. The license activation page opens.

3. Paste your license key into the license key field (from the email you received after
purchase).

4. Type in your user information.

5. Click Next. Your Control Center is ready.

Activating via Control Center

If you are running the NicelLabel Label Management System (LMS) in your company (on-premise
LMS), you can activate your copy of NiceLabel 2019 by connecting to your Control Center. This
also pairs your NiceLabel 2019 installation with Control Center and makes it part of your
company's LMS.

NOTE: You cannot connect and activate your copy of NiceLabel 2019 using an inactive
Control Center. Activate your Control Center first.

NOTE: Activation via Control Center requires you to install NiceLabel 2019 version 2019.2 or
later.

1. Run your NicelLabel 2019 application.

2. The NicelLabel 2019 activation window opens. If you are already running trial version, go
to File > About > Activate Your License. Click Activate.

3. Type the URL address of your Control Center. To check if your Control Center is
accessible, click Check connection.



« The Check your connection window opens.

o The status indications tells you if your Control Center is accessible or not.

Check your connection

Your address is correct
We can access "Control Center”

We can access document storage

~

N\

You are ready to activate.

If you still can't connect, contact your system administrator or support,

Close

NOTE: To connect to your Control Center, you need a working Internet
connection. If your Control Center is behind a firewall, open the outbound ports.

4. Click Connect. Your NiceLabel 2019 is now active and ready.

Important! If your Control Center uses the application authentication, the sign in
window appears first. Authenticate yourself using your Control Center credentials.

Application authentication

Log in to use the application:
User name: admin

Password: sanes

Cancel




Claiming your Label Cloud

You can access the NicelLabel Control Center (Document Management System) in the cloud
from any local site using your existing organizational credentials (i.e. Azure Active Directory),
personal Microsoft, or Google account.

Your administrator can claim your subscription by logging into the Label Cloud account:
1. Login to your Label Cloud.

2. Add users collectively via Azure Active Directory, or invite users individually using their
personal Microsoft or Google accounts.

3. Assign access roles to the added Label Cloud users.
All your authorized users can now use Label Cloud.

Label Cloud activation details are available in the Label Cloud Getting Started guide.



https://www.nicelabel.com/resources/files/doc/user-guides/NL2019/Label Cloud Getting Started/ug-NiceLabel_LabelCloud_GettingStarted-en.pdf

How NicelLabel licensing works

NicelLabel licenses are perpetual for on-premise installations (Label Cloud products use
subscription licensing models). There are two on-premiselicensing options:

1. Single-User. Your license allows you to run one instance of NiceLabel on a single
computer. You can use an unlimited number of printers from this computer.

2. Multi-User. Your license allows you to run an unlimited number of NiceLabel 2019
instances on an unlimited number of computers if these computers can communicate
with each other, and belong to the same domain. However, the number of printers you
can use is limited by the number of “print seats” that come with your license. All your
computers use the same license key.

If your multi-user license regularly exceeds the number of print seats, you should purchase a
license upgrade.

Counting licensed printers

All NiceLabel 2019 multi-user applications track the number of printers in use in the Licensed
Printers list, sorted by printer name. If nobody uses a printer for seven days,NiceLabel 2019
automatically removes this printer from the list. This frees up a print seat for another printer.

To create a unique ID for each printer, NiceLabel 2019 uses a combination of:

« Printer model name. The model name is hard-coded in the printer driver. Users cannot
change this name.

« Printer location. How the printer is connected to your computer is irrelevant for license
counting. NiceLabel 2019 either identifies the printer by:

« IP address for network printers

o Workstation + port if the printer is connected locally

NOTE: When you use “license key" activations, NiceLabel 2019 requires opening ports 6772
on your computer, and 6773 on your on-premise Control Center installation server to ensure
uninterrupted sharing of multi-user licensing information. When you start any NicelLabel
application, the NiceLabel Proxy Service 2019 sends broadcast packets to these two ports,
and receives replies from all other NicelLabel applications in your labeling environment.
(Does not apply to “Control Center” activations introduced in 2019.2).

A printer counts as a single printer when:



« Multiple computers use the same shared network printer's IP address.

o Another workstation also shares and uses a locally connected printer.

&

NicePrinter 1200dpi Properties

General | Sharing | Ports | Advanced | Color Management | Security | Driver settings | About

- My custom printer name| ‘
Location: =
You can change printer name

Comment:
Medel: NicePrinter 1200dpi

Features

Color: No

Double-sided: No yHard-coded model name
Staple: No

Speed: Unknown

Maximum resalution: 203 dpi

Preferences.. Print Test Page

NOTE: Printer Model names are hard-coded in the printer driver. You cannot change these
names. Printer Names are editable.

NOTE: If youaccess a printer from more than one local port, this counts as multiple printers. If
you switch from one local port to another (for example, from LPT1 to USB) and print, this
counts as multiple printers.

Counting printers in Web Printing

If you share your labels or solutions with external partners outside your LMS environment, you

can use Web Printing. NiceLabel includes these printers in your Licensed Printers list. Each used
printer takes one license seat.

Reserving license seats

Use printer reservation for your mission critical printers. The reserved printers are always ready

for printing. Adding other printers does not remove the reserved printers from the Licensed
Printers list.




NOTE: NicelLabel 2019 automatically removes the unreserved idle printers from the
Licensed Printers list after seven days.

To reserve or unreserve printers in NiceLabel Designer, Automation and Print:

1. GotoFile > Options > Licensed Printers. The Licensed Printers table opens.

2. Enable/disable Reserved for your printers.

Options

(= Details on Licensed Printers

fanguage Nimberof o s o Ty & "
Global Variables = Az Port Last Used
Licensed Printers Videojet 2320 UROS) oM. Now
[E—— ZEBRA R710%i4 203dpi RFID (ZE.. | UROS) [ Now
ZEBRA 70320 ZPL UROS) CoM3: 2 days ago

Permissions

] This workstation can only use reserved printers.

oK Cancel

To reserve or unreserve printers in Control Center:

1. Goto Printers tab > Licensed Printers panel. The Licensed Printers table opens.
2. Select your printers and click Reserve printer or Unreserve printer button.

Control Center

# Overview @ Documents @ Applications ENHNEE © History G Analytics 8 Administration

P D Licensed Printers.

£ Printers with Errors =
=T | Printer Location Port Last Used Reserved

M Printing now

> Tiflex HRP R3 700 UROS) LPTI: 5 days ago Yes
> Ready to Print

» ¥ Videojet 2320 UROS) comt: 5 days ago No
11 Paused Printers

ZEBRA R110Xi4 203dpi RFID

> UROS) LPTE: 5 days ago No
(ZEBRA R110Xi4 203dpi)

+ Add printer group..

NOTE: You cannot immediately remove printers from your Licensed Printers list. You must
not use that printer for seven days. After seven days, NicelLabel applications remove the
printer from the list automatically.

Using too many printers

A multi-user license allows you to use the purchased quota of printer seats. If you exceed this
number, NiceLabel 2019 activates a 30-day grace period. The grace period allows you to



continue printing with double your license seats, even when you temporarily exceed your
license allowance.

The Licensed Printers list purges unused printers after seven days. This reduces the number of
active printers and frees up license seats.

After the grace period, if the printer usage list contains more printers than license seats, the
number of available printers automatically reduces to match the license quota. Active printer
seats remain only for the most recently used printers.

If you must use more printers, upgrade your license. Otherwise, wait until your unused printers
automatically disappear from the Licensed Printers list after seven days.

Domains and NicelLabel licenses

NOTE: Domain/workgroup/port 6772 requirements do not apply when you use Control
Center licensing activations introduced in 2019.2. With Control Center activations, your
workstations only need to connect to your Control Center URL.

When you host the on-premise NicelLabel LMS, on your own equipment, we require that all
instances of your multi-user license belong to the same Domain or Workgroup.

If you must have separate Domains, you can only use the same multi-user license if you first
establish 2-way trust between your Domains.

NicelLabel applications use a proxy service to communicate the multi-user licensing information:

« Computers with NiceLabel Designer, NiceLabel Print, and NiceLabel Automation use
NiceLabel Proxy Service 2019 on each workstation. Open port 6772 TCP/UDP for
inbound communications.

o Computers with NiceLabel Control Center use the NiceLabelEPMProxyService and port
6773 TCP/UDP for inbound communications.

Computers with both Designer and Control Center installed use both NiceLabel Proxy
Service 2019 and NiceLabelEPMProxyService allowing incoming traffic on ports 6772 and
6773 TCP/UDP.

Activating distributed multi-user licenses

In global production environments with users distributed around the world, you want central
storage for your labels and associated files. The NiceLabel LMS allows all your printing facilities
to use the same files.
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Label Cloud

The NicelLabel Label Cloud represents a best-practice approach for distributed locations.
Deploying Label Cloud requires no license activations or setting two way trust relationships for
your users. Your Label Cloud account handles licensing centrally.

Using NicelLabel applications at multiple sites

To use the same multi-user license on all sites, you must have a routable connection between
your sites. Use a Virtual Private Network (VPN) connection so NicelLabel clients can
communicate the licensing information across the sites.

Web Client

Web Printing allows you to distribute your printing solutions across remote sites. Your remote
partners print with their Web Clients. Using Web Client requires no license activation. There is
also no need to open any ports. However, printers you use add to your license quota.

NiceLabel LMS in DevOps

When youwork in DevOps environments, you want to test how your NicelLabel LMS works
before actual deployment.

Typically, NiceLabel LMS deployments include two tiers — one for development and testing, and
one for production. In more complex scenarios, companies can also add a separate tier for
quality assurance. File transfers and the promotion of changes between tiers is an automated
process.

NiceLabel recommends you to use a separate license for each environment. This ensures
independent operation of your tiers, uninterrupted production, and controlled system
maintenance.

NicelLabel LMS Enterprise includes two licenses:
« One license for the production tier

« One license for the development/testing tier

11



Offline license activation

NOTE: Applies to on-premise products, not Label Cloud products.

NOTE: Use this option when you activate NiceLabel 2019 on computers without Internet
connections.

NOTE: Do not close the license activation dialog while obtaining the Activation Code on
another computer with internet access. If you close it, you will have to repeat the procedure
with a new Registration Code.

To activate and register your NicelLabel license in Designer, Automation, or Print offline:
1. Open File > About > Activate Your License. The activation dialog opens.

2. Click activate offline. The activation dialog window expands.

Nicelabel 2019 Activation

Enter the information below to activate your
product.

License Key:

Multiple licenses were discovered on the network. Select an existing license key or
enter a new one.

Name: User Name

Company: Company Name

Country: United States -

Email: name@company.com

Notify me abaut software updates

By submitting this form you agree to our Privacy policy:

Internet connection is required for online product activation. Clic activate offline if the Internet connection is not

available.

It includes two additional fields — Registration Code and Activation Code.

12



Nicelabel 2019 Activation X

Enter the information below to activate your
product.
License Key:

Multiple licenses were discovered on the netwark. Select an existing license key or
enter a new one,

Name User Name

Company: Company Name

Country: [Uniteg states -
Email name@company.com

] Notify me about software updates

Registration Code:

Activation Code:

Activation code is required for offiine activation. Use a device with Interet cannection to get the key on NiceLabel Activation
web page, o call NiceLabel support
To get the Activation code using a mobile device:

Click here to open a window that displays barcade. Scan it using a mobile deviee with Internet access.
Enter the cod in the Activation code field.

To get the Activation code using a computer with Internet connection:
Click here to copy the web activation link o your clipboard
Paste the link in web browser to open the Nicelabel Activation web page.
Complete the registration process, write down the Activation cade, and enter it in the Activation code field.

By submitting this form you agree to our Privacy policy.

« Registration code generates your Activation code on the License Key Activation
web page. You can access this page in two ways:

1. Access the License Key Activation web page via barcode. Click the link in
first paragraph to open a separate window with the code. Scan it using a
mobile device with an internet connection. You are directed to the web
page on your mobile browser. Enter your Activation code (see image below).

Nicelabel 2019 Activation X

Enter the information below to activate your
product.
License Key:

Wiultiple licenses were discovered on the netwark. Select an existing license key or
enter a new one,

Company
Country
Email
Notify me about software)
Registration Code:

Activation Code:

Activation code is required for offline activation. Use a devi
web page, or call NiceLabel support.

To gt the Ackivation < Tobile device:

m = window that displays barcode. Scan it using
nter the code in the Activation code d

To get the Activation cade using a computer with Internet connection:

vation link to your clipbasr.

ation web page.

cade, and enter it in the Activation code field,

rowser to open the Nicelabel A
Complete the registration process, write down the Ac

By submitting this form you agree to our Privacy policy: Activate Your License

2. Toaccess the License Key Activation web page on another computer with
internet access, open the correct link. This copies your License Key

Activation web page link to the clipboard. Open this link on a computer with
an Internet connection.

13



The web page automatically populates with your information.

- O
O )@ immznice. £ 2] @ ticmse ey pcttion

License Key Activation

Welcome to the NiceLabel activation site. Please copy the data from your NiceLabel
activation dialog box into the fields below. Then press the ACTIVATE button.

License Key:

Registration Code:

Name: |User Name

Company: |Company Name

*
*
Country: [United States v]*
E-mail: |name@company,com %

Notify me about software updates
* - required

Click Activate to generate your Activation Code.

Use yourActivation Code on the computer without internet access to
activate your software.

=
a @ https://wwwnice., O = @ & || @ Key Number Activation

License Key Activation

The activation code was successfully generated. To finish the activation procedure, enter Activation Code to
the Nicelabel Activation dialog box.

Activation Code:

The e-mail with Activation Code was successfully sent to address you have provided.

3. Copy and paste your Activation Code and click Activate Your License to
start using the activated copy of NiceLabel 2019.

NOTE: If youdo not have any computers with internet connections, call NiceLabel
support. You will receive an Activation Code based on your Registration Code.

To activate Control Center offline:

14



1. Open your Control Center and go to Administration > Licenses.
Click Activate new product.
Copy your license key from the email you receive from NiceLabel

Paste your Key to the License Key field.

o > w0 N

Type your user information.

o

Click the Activation Web Page link. When the browser window opens, copy the entire
address.

Nice! Control Center » Otielp

LAV @5 Administration

1. User Information

License Key:
Registration Number

> Licenses Activation Code: *

If your computer is connected to the internet you can press the automatic activation button and the wizard will try to activate the
product by itself.

Activation Code can also be acquired through the publisher's Activation Web page on
icelabel.com/NLLI L P

Open this link on a computer
with Internet connection

Automatic Actvation

Previous Finish

7. Go to another computer with an internet connection. Open the Activation Web Page in
your browser.

8. The Activation Web Page automatically populates your license information. You can edit
personal information here.

License Key Activation

Welcome to the NiceLabel activation site. Please copy the data from your NiceLabel
activation dialog box into the fields below. Then press the ACTIVATE button.

License Key:
Registration Code:
Mame:

Company:
Country:

E-mail:

Notify me about software updates
* - required

ACTIVATE || RESET

9. Click Activate to generate your Activation Code. The page with your activation code
opens. Copy your Activation Code to use on your offline computer.

15



License Key Activation

The activation code was successfully generated. To finish the activation procedure, enter Activation Code to
the MicelLabel Activation dialog box.

Activation Code: = i b -

The e-mail with Activation Code was successfully sent to address you have provided.

NOTE: Do not close the license activation dialog while obtaining the Activation Code

on another computer with internet access. If you close it, you must repeat the
procedure with a new Registration Code.

NOTE: If youdo not have any computers with internet connections, call NiceLabel
support. You will receive an Activation Code based on your Registration Code.

10. Go back to your offline computer where you are activating Control Center. Paste your
activation code into the Activation Code field.

11. Click Finish. Your offline Control Center is activated.

16



Upgrading your license

Upgrading license in Designer, Automation and
Print

NOTE: Applies to on-premise products, not Label Cloud products.

License upgrade procedure does not require any software (re)installation procedures. Continue
with the current version of your installed NiceLabel 2019.

To upgrade an existing license, the following two keys are required:

« 25-digit license key of the installed edition. You received this key after purchasing your
copy of NiceLabel software.

« 25-digit software upgrade key. This key upgrades your current edition of NicelLabel
software.

After the upgrade, the "old" software key deactivates.
There are three types of upgrades available for NiceLabel 2019. Read the following sections:

« Product Edition Upgrade: This type of upgrade expands the amount of product features
and widens the possibilities of use.

« Version Upgrade: If you are still using NiceLabel 2017 and would like to upgrade to
NicelLabel 2019, use this upgrade type.

« Upgraded Number of Printers: The use of NiceLabel 2019 products is licensed per
connected printers. This type of upgrade expands the permitted number of printer to be
used with the software.

You would normally complete the license upgrade online. In cases when internet access is not
available, follow the offline upgrade steps in section Offline Upgrade

Product Edition Upgrade

When upgrading to a higher edition of NiceLabel 2019, for example from Designer Express to
Designer Pro, you keep the existing product installed on your computer. Installation and
activation of the alternative edition is done on top of the existing one.

17



1. GotoFile > About.
2. Click Upgrade License. The upgrade license dialog window appears:
« License Key:Field is automatically populated with the existing license key.

« Upgrade Key: Enter the upgrade key.

Nicelabel 2019 Activation X

Enter the information below to upgrade your product.

License Key:

Upgrade Key: | *

Internet connection is required for online product activation. Click activate offline if the Internet connection is not available.

3. Click Upgrade License. Your copy of NiceLabel 2019 has been upgraded. See the new
License in About > License Information.

Version Upgrade

NicelLabel continuously improves our applications. Upgrade to our latest product version to
improve your experience. Contact your NicelLabel reseller to receive your upgrade key.

NOTE: When you upgrade your version, give your NiceLabel reseller the license key of your
current version.

NOTE: If you are upgrading your version and increasing your number of permitted printers,
make sure you upgrade your version first, then upgrade your number of printers. See
Upgraded Number of Printers.

There are two upgrade options:

« Upgrade your existing installation on one computer or multiple computers.

« Install NiceLabel 2019 on a clean computer and use your upgrade key for activation.
Upgrading your existing installation

If you have your existing installation(s) activated with a single-user or multi-user NiceLabel
license, perform the upgrade using these steps:

1. Afterreceiving the Upgrade Key from your NicelLabel reseller, download and run the
NiceLabel 2019 installation file.

18


https://www.nicelabel.com/downloads/nicelabel

[ER Micelabel 2019 Setup

NicelLabel 2019 Update

The following actions will be performed on your system:

Update will remove the existing version and install a new one. Current user settings, files and
activation information will be preserved.

Click Update. Installer removes your current version and installs the latest.

NOTE: Current user settings, files and activation information remain preserved during
the upgrade.

2. Click Close when the setup procedure ends.

3. Run NicelLabel 2019. The NiceLabel 2019 Activation window opens. The License Key
field is already populated with your license key from the previous version. Copy and paste
the Upgrade Key from the email you received from your NiceLabel reseller.

Nicelabel 2019 Activation X

Please upgrade your license.

. Type yourupgrade

Thank you for updating NiceLabel, To start working with the latest version, provide you key de key,
contact your MiceLabel partner, \ |
License Key: SEKPC-
Upgrade Key: “_'_'_'_'_ £ o~ | *
Skip

Intermet connection is required for online product activation. Click activate offline if the Internet connection is not available.

4. Click Upgrade License. Now, the upgrade of your NiceLabel 2019 is done. See the new
License in About > License Information.

Installing and activating NiceLabel 2019 with upgrade key

If you have a multi-user NicelLabel license, you might want to install and activate NiceLabel 2019
on additional computers with upgrade key.

1. Afterreceiving the Upgrade Key from your NicelLabel reseller, download and run the
NiceLabel 2019 installation file.

2. Complete the Free Trial Setup.

19



https://www.nicelabel.com/downloads/nicelabel

3. When done, go to File > About and click Activate your license. The NiceLabel 2019
Activation window opens.

4. Copy and paste your upgrade key to the License Key field.

NOTE: You must not paste your "old" license key in the License Key field. Please use
the upgrade key for NiceLabel 2019.

Nicelabel Designe: - PowerForms - TRIALMODE

New About

License Information

Selected product level

—_— / Actiate yourcense
Nicelabel 2019 Activation Paste your _
Account You are not signed in to Label Cloud| > _ upgrade key

a @ s

Enter the information below to” _.vate your product.

EuroPlus
trademar. Property of Euro Plus do.

[

By submiting thi form you agree

eaquire for online product activtion.Clck actiate offng f notavalble.

The NicelLabel 2019 Activation fields adapt to the pasted upgrade key automatically.
These fields display the licensing information that you used while activating your copy of
NicelLabel 2017.

Nicelabel 2019 Activation

’ Yourupgrade key
Enter the information below to activate you pr

Upgrade Key: YUQSA- %

Multiple licenses were discovered on the network. Select an existing license key or enter a new

one.
License Key: SEKPC-
Name: Installation Guide j Licensing
Company: T information

Country/region:
Email:

software updates

By submitting this form you agree to our Privacy policy. Activate

Internet connection is required for online product activation. Click activate offline if the Internet connection is not available.

5. Click Activate. Activation is complete. Click OK to restart NiceLabel 2019 and start
working.

20



Upgraded Number of Printers

This type of upgrade allows you to increase the permitted number of printers which are used for
label printing. Complete the below described steps.

TIP: Upgraded number of printers allows you to follow the pay-as-you-grow pricing model.
Printing capacity needs grow along with the growth in business — upgrade the license only
when needed. Complete the procedure below to gain access to additional number of
permitted printers.

1. Open any NicelLabel 2019 application.

2. GotoFile tab > About and click Upgrade License.

3. The NicelLabel 2019 license activation dialog window opens.

« License Key: The field is already populated with the currently used License Key.

« Enterthe purchased Upgrade Key.

Enter the information below to upgrade your product.
License Key:

Upgrade Key: *

Internet connection is required for online product activation. Click activate offline if the Internet connection is not available.

4. Click Upgrade license. The number of permitted printers has been expanded. See the
new License in About > License Information.

Offline Upgrade

TIP: Use this option when performing an upgrade on a computer without Internet connection.

1. GotoFile tab > About.

2. Click Upgrade License. The upgrade license dialog window appears. License Key field is
automatically populated with current license key.

3. Click the activate offline link. The activation dialog window expands.

21



Nicelabel 2019 Activation x

Enter the information below to upgrade your product.

License Key:

Upgrade Key: *

Intemet connection is required for online product activation. Clickfactivate offlinelif the Internet connection is not available.

Now, it includes additional two fields — Registration Code and Activation Code:

Nicelabel 2019 Activation X

Enter the information below to upgrade your product.

License Key:

Upgrade Key:

The entered upgrade key will decrease the number of printers from 20 to 1.

Registration Code:

Activation Code: - - - - *

Activation cade is required for offline activation. Use a device with Internet connection to get the key on Nicelabel Activation web
page, or call Nicelabel support.

To get the Activation code using a mobile device:
Click here to open a window that displays barcode, Scan it using a mobile device with Internet access,
Enter the code in the Activation code field,

To get the Activation code using a computer with Internet connection:
Click here to copy the web activation link to your clipboard.
Paste the link in web browser to open the Nicelabel Activation web page.
Complete the registration process, write down the Activation code, and enter it in the Activation code field.

« Registration code: Automatically generated 25-digit code, which identifies the
purchased copy of the software. Use the registration code in two ways:

- Registration code generates the Activation code at a dedicated license
upgrade web page. To access the license upgrade web page on another
computer with Internet access, click Copy the link. This action copies the
link to license upgrade web page to clipboard. Open this link on a computer
with Internet connection.

When you open the license upgrade page, the fields with information about
your license are automatically populated. Click Activate to generate the
Activation Code.

22



e @ hitpsy//wwwnice.. P~ @ S (& Key Number Activation

License Upgrade

Welcome to the Nicelabel activation site. Please copy the data from your NicelLabel
activation dialog box into the fields below. Then press the ACTIVATE button.

0ld Key:| ]| |- || || *

Upgrade Key: - - - - *

Registration Number: - - - - *

Name:|User Name |

Company:|Company Name |

Country:| United States =
E—mai|:| name@company.com| x |*
Notify me about software updates
* - required
ACTIVATE RESET

Use Activation Code on the computer without Internet access to activate
the upgrade.

License Upgrade

The activation code was successfully generated. To finish the activation procedure, enter Activation Code to the
NiceLabel Activation dialog box.

ACivation Coda: s+ Rmesmhimino s e | o

The e-mail with Activation Code was successfully sent to address you have provided.

NOTE: Do not close the license activation dialog while obtaining the
Activation Code on another computer with Internet access. If you close
it, you will have to repeat the procedure with a new Registration Code.

NOTE: If youdo not have any computers with internet connections, call
NicelLabel support. You will receive an Activation Code based on your
Registration Code.

4. Click Upgrade license. The number of permitted print printers has been expanded. See
the new License in About > License Information.
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Upgrading license in Control Center

Upgrading NicelLabel LMS licenses

NOTE: Applies to on-premise products, not Label Cloud products.

Upgrade your license to meet your expanding business needs. There are two types of license
upgrades:

« Product edition upgrades give you more features and ways to use our products.

« Upgrading your number of printers gives you more permitted printers to use with our
products. Different NiceLabel LMS licenses depend on the number of printers you have
connected.

Each upgrade requires an upgrade key. After you purchase an upgrade at your NicelLabel
reseller or on the NiceLabel web site, you receive your upgrade key.

To upgrade your existing Control Center license, do the following:
1. Open abrowser on a computer that has access to the Internet.

2. Typeinthe URL to the Control Center.

http://server/name

"Server"is the name of the computer where Control Center is installed.
Go to Administration > Licenses.
Select the product to upgrade.

Click Upgrade.

o o M W

Your Old Key Number and Registration Number are automatically populated. Enter your
Upgrade Key Number issued for your product upgrade.

7. Ifyour computer has an internet connection, complete your activation by clicking
Automatic Activation. Your Activation Code is generated and your product license is
active.

Upgrading your Control Center version

TIP: Plan your Control Center version upgrades in advance. Upgrading may cause production
downtime. Complete the upgrade procedure while your label printing can be paused.

24



NOTE: Applies to on-premise products, not Label Cloud products.

Version upgrade with Control Center installed on your computer

Use this type of upgrade to install and activate the latest version of Control Center on top of
your existing installation of Control Center 2017.

To upgrade Control Center from 2017 to 2019:
1. Download and install the latest version of NiceLabel Control Center.

« After you completing the installation procedure, the inactive Control Center 2019
opens in your browser.

« Goto Administration > Licenses.

o The License Key field is already populated with your license key from the previous
version. Copy and paste your Upgrade Key from the email you received from your
NicelLabel reseller after purchasing your license.

2. Click Automatic Activation. The activation code generates automatically and upgrades
your license.

o Your Control Center 2019 is ready.

After installing Control Center 2019, Control Center 2017 program files remain on your
computer. These files do not interfere with Control Center 2019 files. You can leave these files
on your computer or delete them later.

NOTE: The Web.config configuration file for Control Center 2019 replaces the Control
Center 2017 Web. config file. Installation renames the "old" Control Center 2017
Web.configto Web.backup.

Version upgrade after a clean install

Use this type of upgrade procedure if you want to upgrade your NiceLabelControl Center 2017
license after a clean install of NiceLabel 2019.

NOTE: Upgrading your 2017 license on a clean install of NiceLabel 2019 is specific because
you only have the "old" 2017 license key, and the newly received upgrade key. To help youin
this situation, Control Center automatically takes your upgrade key as the required "new"
license key for the latest version of Control Center.

To upgrade your version of Control Center using a clean install:
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Download and install the latest version of NiceLabel Control Center.

« After completing the installation procedure, the inactive Control Center 2019
opens in your browser.

Go to Administration > Licenses.

Click Activate new product. Paste your upgrade key into the License Key fields. Control
Center recognizes the upgrade license key and renames the fields into Upgrade key.

1. User Information 2. Product Activation

License Key o

Name:

Company:
Country: United States Paste your upgrade key here
E-mail ™ (notyour "old" license key!).

Notify me about software updates

Next ‘

Paste your NiceLabelControl Center 2017 license key into the License key fields.

1. User Information 2. Product Activation

Upgrade key: The entered key is upgrade key.

Enter a valid license key below.

\
License Key:

Name: Your User

Company NiceLabel N Control Center recognizes
Country: Untea siates | T - upgrade key

E-mail youser@nicelarl. Paste your 2017 license

Notify me about software updates key here.

Next ‘

The Product activation tab opens. If your computer has internet connectivity, click
Automatic Activation. The Activation code generates automatically and upgrades your
license. Your Control Center 2019 is ready.

If your computer is offline, visit the Activation Web Page. The link is visible above the
Automatic Activation button.

The Activation Web Page automatically populates your license information. You can edit
personal information here. Click Activate to generate your Activation Code. The page
with your activation code opens. Copy your Activation Code to use it on your offline
computer.
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Troubleshooting licenses and
activation

This section helps you resolve known issues you may face when activating NiceLabel licenses.

For more complex issues or additional help, please contact our support team at
support@nicelabel.com.

“We cannot activate your single-user license”

Description:

When you try to activate NicelLabel 2019, the activation stops and reports an error with this
title: "We cannot activate your single-user license”.

Activation Failed

We cannot activate your single-user license

You can use your single-user license on only one computer.

T use your single license on a new computer, first deactivate your license on your
old computer.

If you still cannot activate your license, please contact our support.

NOTE: The single-user license allows you to print labels on an unlimited number of printers,
but from a single computer.

Cause:
You have already installed and activated NiceLabel 2019 on one of your computers.
Solution:

Deactivate the existing NiceLabel 2019 installation on your first computer. This frees up your
license and allows you to activate NiceLabel 2019 on your second computer.

WARNING: Save your work first. When you deactivate NicelLabel 2019, you lose all unsaved
changes.

To deactivate the installed NiceLabel 2019 on your first computer:
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1. Open any of your installed NiceLabel 2019 applications — Designer, Automation Builder,
Automation Manager, or Print.

2. Goto File > About.
3. Look for the License key section. Copy and store your license key.

4. Click Deactivate your license.

Nicelabel Designer - Pro - Pre-release version -

About

License Information

Product level

License type
License key
License owner / NicelLabel
Email @nicelabel.com
Options
Upgrade your license
About
Deactivate your license
Account You are not signed in to Label Cloud account.

@ Sign in

NiceLabel 2019 closes. The first computer's license is now deactivated.
To activate NiceLabel 2019 on your second computer:
1. Go to your second computer with installed NiceLabel 2019 that runs in trial mode.
Go to File > About.

2

3. Click Activate your license.

4. Type or paste in your license key and fill in your details.
5

Click Activate. Your NiceLabel 2019 is activated on your second computer.

NOTE: Make sure you have a working internet connection while deactivating and activating
NicelLabel 2019.
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"We cannot activate your multi-user license”

Description:

You are already using NiceLabel 2019 on multiple computers. You own a multi-user license.
When you try to activate your multi-user license on additional computers, the activation stops
and reports an error with this title: "We cannot activate your multi-user license”.

Activation Failed

We cannot activate your multi-user license

You can use your multi-user license on multiple computers, but they must share the
same domain group. This license has already been activated in another domain

group.

Your current domain group does not match the domain
greup where you activated your license.

You can read more about licenses here.

If you still cannot activate your license, please contact our support.

NOTE: The multi-user license allows you to run NicelLabel applications on an unlimited
number of computers. The multi-user license limits the number of used printers.

Cause:

NicelLabel applications that you activate with a multi-user license must run on computers that
belong to the same network domain or workgroup. You receive this error message if you try to
activate alicense in a separate network domain or workgroup.

Solution:

Make sure your computer and all other computers in your labeling environment belong to the
same network domain or workgroup. Also, make sure that:

« Computers can communicate with each other using ports 6772 and 6773.
« All computers can send and receive theTCP/ UDP packets.
To see your computer's domain:
1. Open the Control Panel on your computer.

2. Goto System and Security > System.
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Control Panel Home ” s "
View basic information about your computer

© Device Manager Windows edition
§ Remote settings Windows 10 Enterprise -- i
© System protection © 2019 Microsoft Corporation. All rights reserved. . WI n d OWS 1 0
@ Advanced system settings .
System

Processor Intel(R) Core(TM) i7-S700K CPU @ 3.60GHz 3.60 GHz

Installed memory (RAM):  32.0 GB (31.9 GB usable}

System type: 64-bit Operating System, x64-based processor

Pen and Touch: No Pen or Touch Input s available for this Display

Computer name, domain, and workgroup settings
Computer name: §Lhange st

Full computer name:
Computer description: l
Dormzin:

Windows is activated Read the Microsoft Software License Terms.

Product ID: @ Change product key

Security and Maintenance

3. The fully qualified domain name appears next to Full Computer Name.

NOTE: Please consult your IT department for details on your networking configuration.

"We cannot check your license”

Description:

When you try to activate your NiceLabel license, the activation stops and reports an error with
this title: "We cannot check your license”.

Error

We cannot check your license

Sorry, we cannot reach our license service.
Please check yaur firewall and praxy:

- Open Firewall settings and make sure port 6772 is open.
- Open Windows Services and make sure Nicelabel Proxy Service 2019 is running.

Causes:

Cause 1: Firewall settings are blocking your connection. The NicelLabel licensing server checks
if your license is active and valid. This is why the connection between your computer and the
NicelLabel licensing server is mandatory. If there is no connection, you cannot activate your
NicelLabel 2019.

NOTE: The NicelLabellicensing server issues and activates the purchased licenses.
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Cause 2: NiceLabel Proxy Service 2019 has stopped. If you own a multi-user license, your
installed NiceLabel applications use the NicelLabel Proxy Service 2019 to communicate the
licensing information. If this service stops on one of the computers, the installed copy
deactivates.

Solution:

« For cause 1, check your firewall settings. Make sure port 6772 is open.

NOTE: Consult your IT personnel for the firewall settings.

o For cause 2, restart the NicelLabel Proxy Service 2019:

1. Open Services on your computer.

Al Apps  Documents  Settings  Photos  More v Feedback
Best match - | 2018
. Services N
™ Desktop app v fa.
’dw-i
Apps
& Internet Information Services (lIS) 5 Services
Manager Desktop app
*  Component Services >
= Reporting Services Configuration 5
Manager
= SQL Server 2014 Reporting Services 5
Configuration Manager
Folders
Promark services >
Services > O o
10n
Settings
i View Inral servires b
e serwces[

2. Search for NiceLabel Proxy Service 2019.

3. Right-click the service and click Restart.
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i Services. -

File Action View Help

Y EEEET EIDOT

& services (Local) || Name B Description  Status  Startup Type  Log On As ~
£ Nalpeiron Licensing Service Nalpeiron Li... Running ~Automatic Local Syste.
£ Net.Tcp Port Sharing Service Provides abi.. Running Automatic Local Service
i Netlogon Maintains a .. Running Automatic Local Systew.
L Netwerk Access Protection Agent The Netwer... Manual Network S...
. Network Connected Devices Auto-Setup Network Co. Manual (Trig. Local Service
£% Network Connection Broker Brokers con... Running Manual (Trig... Local Syste.
£%, Network Connections Manageso.. Running  Manual Local Syste.
£, Network Connectivity Assistant Provides Dir. Manual (Trig... ~ Local Syste.
. Network List Service Identifies th. Running  Manual Local Service
4. Network Location Awareness Collects an... Running  Automatic Network S.
£ Network Store Interface Service This service ... Running  Automatic Local Service
% NiceLabel 2017 Automation Service Service for ... Automatic Local Syste.
i NiceLabel 7 Proxy Service Service for c.. Automatic Local Syste...
4 NiceLabel Automation Service 2019 Servicefor.. Running  Automatic GALAXV\u...
% NiceLabel Database Connector 2017 Nicelabel D... Running  Automatic Local Syste...
% NiceLabel Proxy Service 2019 4 Servicefor .. Running  Automatic GALAXV\u...
£, NiceLabel Web Printing Proxy Sert Serviceforc... Running  Automatic Local Syste.
£, NiceL abelEPMProxyService \I\I Serviceforc.. Rumning  Automatic Local Syste.
£, Office Source Engine Saves install Manual Local Syste.
£, Offline Files. The Offline Manual (Trig. Local Syste.
£, Optimize drives. Helps the c. Manual Local Syste.
7%, OracleMTSRecoveryService Running  Automatic Local Syste.
£, OracleRemExecServiceV2 Manual Local Syste.
(4 Peer Name Resolution Protocol Enables serv... Manual Local Service
£, Peer Networking Grouping Enables mul... Manual Local Service
£, Peer Networking Identity Manager Provides ide.. Manual Local Service
(% Performance Counter DLL Host Enables rem... Manual Local Service
(. Performance Logs & Alerts Performanc. Manual Local Service v
Extended A Standard

NOTE: If the issue with this service persists, try to run the service with your local system
account. Right-click the service and go to Properties > Log On tab. Log on using the Local
System Account.

4. Repeat the license activation procedure.

“License connection failed”

Description:

When you try to activate your NiceLabel license, the activation stops and reports an error with
this title: “License connection failed".

Activation Error

ﬁ License connection failed
Check your settings to reestablish your connection, After 5 minutes, NiceLabel

Designer will close.

- Save all your files,
- Open Firewall settings and make sure port 6772 is open.
- Open Windows Services and make sure Nicelabel Prawy Service 2019 is running.

WARNING: Save your work immediately to prevent losing your changes. If you lose your
connection with the licensing server, NiceLabel 2019 closes after 5 minutes.

Causes:
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Cause 1: Firewall settings are blocking your connection. The NicelLabel licensing server checks
if your license is active and valid. This is why the connection between your computer and the
NicelLabel licensing server is mandatory. If there is no connection, you cannot activate
NicelLabel 2019.

NOTE: The NicelLabellicensing server issues and activates licenses you purchase.

Cause 2: Stopped NicelLabel Proxy Service 2019. If you own a multi-user license, your installed
NiceLabel applications use the NiceLabel Proxy Service 2019 to communicate licensing
information. If this service stops on one of the computers, the installed copy is no longer active.

Solution:
There are two possible solutions.

« For cause 1, check your firewall settings. Make sure port 6772 is open.

NOTE: Consult your IT personnel for the firewall settings.

o For cause 2, restart the NicelLabel Proxy Service 2019:

1. Open Services on your computer.

ings.
All Apps Documents Settings Photos More ~ Feedback

Best match 12018

Services

o Desktop app 7 8, a.
-
Apps
% Internet Information Services (IIS) > Services
Manager Desktop app
*  Component Services >
= Reporting Services Configuration 5
Manager
= 5QL Server 2014 Reporting Services 5
Configuration Manager
Folders
Promark services >
Services > tyto

10nt
Settings

= View Inral earvirec e

jel serwces[
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2. Search for NiceLabel Proxy Service 2019.

b Services = B8

Fle Action View Help

LR =EEE DD

& Services (Local) || Name - Description ~ Stetus  Startup Type  Log On As ~
& Nalpeiron Licensing Service Nalpeiron Li.. Runming Automatic  Local Syste
i, NetTep Port Sharing Service Provides abi.. Runming Automatic  Local Service
ZiNetlogon Mintsins a .. Runming Automatic  Local Syste
i Network Access Protection Agent The Networ. Manusl NetworkS.
i Network Connected Devices Auto-Setup Network Co. Manual (Trig...  Local Service
i Network Connection Broker Brokers con... Running Msnual (Trig... Local Syste
i Network Connections Manages ... Running  Manual Local Syste.
i Network Connectivity Assistant Provides Dir Manual (Trig... Local Syste.
i Network List Senvice dentifiesth... Running  Manual Local Service
i Network Location Awareness Collects an... Running  Automatic  NetworkS...
i Network Store Interface Service This service ... Running  Automatic  Local Senvice
i NiceLabel 2017 Automation Sewvice Senicefor . Automatic  Local Syste
i NiceLsbel 7 Proxy Senice Senicefor c.. utomatic  Local Syste
i NiceLsbel Automation Senvice 2019 Senvicefor.. Runming  Automatic  GALAXV\u..
i NiceLsbel Database Connector 2017 NicelabelD.. Runming Automatic  Local Syste
% NiceLabel Proxy Service 2019 4 Seniceforc.. Running Automatic  GALAXV\u..
i NiceLsbel Web Printing Proxy Sert Seniceforc.. Running Automatic  Local Syste
i NiceLsbelEPMProxyService f\l Seniceforc.. Running Automatic  Local Syste
% Office Source Engine Saves instal Manual Local Syste.
£, Offfine Files The Offline .. Manual (Trig...
. Optimize drives Helps the c.. Manual
i OracleMTSRecoveryService Running  Automatic
i OracleRemBxecSenviceV2 Manual Local Syste..
i Peer Name Resolution Protocol Enables serv.. Manual Local Senvice
i, Peer Networking Grouping Ensbles m.. Manusl Locsl Senice
. Peer Networking Identity Manager Provides ide. Manual Local Senvice
i, Performance Counter DLL Host Enables rem. Manual Local Senvice
& Performance Logs & Alerts Performanc. Manusl Local Senvice v
Exended )\ Standard

3. Right-click the service and click Restart.

NOTE: If the issue with this service persists, try to run it with your local system
account. Right-click the service and go to Properties > Log On tab. Log on using the
Local System Account.

4, Restart NicelLabel 2019.

“We cannot run NicelLabel Designer”

Description:

When you try to activate your NicelLabel license, the activation stops and reports an error with
this title: “We cannot run NicelLabel Designer”.

We cannot run NiceLabel Designer

Nicelabel Designer cannot run because Nicelabel Proxy Service 2019 is not running.

- Please open Windows Services and make sure Nicelabel Proxy Service 2019 is
running.

If this fails, please contact your system administrator,

Cause:
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If you own a multi-user license, your installed NicelLabel applications on different computers
communicate the licensing information using the NiceLabel Proxy Service 2019. If this service
stops on one of the computers, you cannot start NiceLabel 2019 Designer.

Solution:
Start the NiceLabel Proxy Service 2019 service:

1. Open Services on your computer.

ings.
All
Best match = 1201¢
. Services N
- Desktop app - 9.
r-"‘
Apps
& Internet Information Services (lIS) 5 Services
Manager 0
®  Component Services >
= Reporting Services Configuration 5
Manager

= 5QL Server 2014 Reporting Services S
Configuration Manager

Folders
Promark services b
Services b
Settings
= View lncal servires N

jel serwcesl

2. Search for NiceLabel Proxy Service 2019.

Services -0
File Action View Help
e EEc=Em >enw
Services (Local) || Name - Description  Status  Startup Type  Log On As B
Nalpeiron Licensing Service Nalpeiron Li.. Running  Automatic  Local Syste.
Net.Tep Port Sharing Service Providesabi.. Running Automatic  Local Service
Netlogon Maintains 2 .. Ruaning  Automatic  Local Syste.
Network Access Protection Agent The Networ. Manuzl Network .
Network Connected Devices Auto-Setup Network Co Manual (Trig... Local Service
Network Connection Broker Brokers con... Running  Manual (Trig... Local Syste.
Network Connections Manegeso.. Running  Manual Local Syste.
Network Connectivity Assistant Provides Dir.. Manual (Trig... ~ Lacal Syste..
Network List Service Identifies th., Running  Manual Local Service
Network Location Awareness Collectsan.. Running  Automatic  MetworkS..
Network Store Interface Service This senvice ... Running Automatic  Local Service
NiceLabel 2017 Automation Senvice Servicefor .. Automatic  Local Syste.
NiceLabel 7 Proxy Semvice Senviceforc.. Automatic  Local Syste,
NiceLabel Automation Senvice 2010 Servicefor.. Ruaning Automatic  GALAXNu..
NiceL abel Database Connector 2017 NiceLabel D.. Running Automatic Local Syste.

5 NiceLabel Proxy Service 2019 Serviceforc.. Running Automatic  GALAXVu..
NiceL abel Web Printing Proxy Sers Serviceforc.. Running Automatic  Local Syste.
NiceLabelEPMProxyService '\l Serviceforc.. Running  Automatic
Office Source Engine Saves install.. Manual
Offline Files The Ofline . Manual (Trig...

Optimize drives Helps the c. Manuel

OracleMTSRecoveryService Running  Automatic

OracleRemExecServiceV2 Manuzl

Peer Name Resolution Protocol Enables serv.. Manuzl

Peer Networking Grouping Enables mul. Manual

Peer Netwerking Identity Manager Provides ide.. Manual

Performance Counter DLL Host Enables rem.. Manuzl

Performance Logs & Alerts Performanc Manual Local Service v

Extended ), Standard

3. Right-click the service and click Start.
4. GStart NiceLabel 2019.
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NOTE: If the issue with this service persists, try to run it with your local system account.
Right-click the service and go to Properties > Log On tab. Log on using the Local System
Account.

“Activating your license again”

Description:

When you try to repeat the activation of your NiceLabel 2019 single-user license on another
computer, the activation asks you why.

Activation Failed

Activating your license again
This license has already been activated, but you can activate your license again,

Please tell us why you are activating your license again:

Cancel

Cause:

NicelLabel 2019 allows you to repeat the activation on another computer in case you cannot
deactivate the license on your primary computer. The reason for this can include hardware
errors, stolen computers, or something similar.

Solution:

Repeat the activation procedure. Type the reason, and click Activate. Your activation is
complete.
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If the issue persists...

If your license activation issue persists even after you complete these described solutions,
please follow the suggestions below.

Clear license information from your computer
and retry

1. Stop NiceLabel Proxy Service 2019.

2. Delete the NiceLabel 2019 license file. Go to
c:\ProgramData\NiceLabel\NiceLabel 2019\ and delete License.db.

3. Modify the product configuration file. Goto c:\ProgramData\NiceLabel\NiceLabel
2019\and open product.configin any text editor.

4. Delete the following XML nodes including their content:
<Activation>...</Activation>
<ILmsCloud>... </ILmsCloud>

<ControlCenter>... </ControlCenter>

5. Start the NiceLabel Proxy Service 2019.

Your license information is removed. Retry activating your license.

Send trace log files to NicelLabel support team

If your troubleshooting is unsuccessful, send your NiceLabel 2019 trace log files to NiceLabel
support. Your trace log files include essential details that help us find solutions to your
problems.

To collect your trace log files, run NiceLabel 2019 in tracing mode:
TIP: Disable tracing mode after you resolve the issue. Tracing mode slows down processing

on your computer. Enable this mode only when NicelLabel technical support is working with
you on troubleshooting.
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1. Close your NicelLabel applications.
2. Open Services on your computer and stop:
« Nicelabel Proxy Service 2019
« NicelLabel Automation Service 2019 (if you are using Automation)
3. Navigate to the System folder: $PROGRAMDATA%\NiceLabel\NiceLabel 20109.
4. Make a backup copy of your product.configfile.
5. Openthe product.configfile in atext editor. The file has an XML structure.

6. Addthe element Common/Diagnostics/Tracing/Enabled and assign value True.
EXAMPLE:

<?xml version="1.0" encoding="utf-8"?>
<configuration>
<Common>
<Diagnostics>
<Tracing>
<Enabled>True</Enabled>
</Tracing>
</Diagnostics>
</Common>

;}éonfiguration>
7. Start NicelLabel Proxy Service 2019.

8. Start your NiceLabel application.

NOTE: After you save the product.config file, NiceLabel 2019 automatically applies the
setting.

Your tracing files (*.LOG extension) appear in the $PROGRAMDATA%\NiceLabel\NiceLabel
2019 System folder.
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Contacting NicelLabel Support

Open NicelLabel support cases online:

Go to: https://www.nicelabel.com/support/technical-support

Contact NiceLabel support in your region:

Support in Europe, Middle East and Africa (EMEA)

+386 4 280 50 93 | support@nicelabel.com

Support in North and South America

+1 262 784 2466 | support.americas@nicelabel.com

Support in Germany

+49 6104 6899 860 | support@nicelabel.de

Support in China H1[E

+86 21 6249 0371 | support@nicelabel.cn
(English and Mandarin)

Support in Asia-Pacific (APAC)

+86 21 6249 0371 | apachelpdesk@nicelabel.com
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